• 0 Vote(s) - 0 Average
  • 5
  • 4
  • 3
  • 2
  • 1
Thread Modes

Process with no end date
#1
Hello
I need some help with one problem. I've one bussines rule with one linked workflow. It is a simple workflow with two secuential update steps, email send step and end (attached image)

All workflow executions are recorded with no end data but all steps are executed (update query result=1 and checked that update is well done; email is sent and checked it into mailbox). Checked that "end" step is well linked with prior step...I deleted it and rewrite again and got same result.

Can anybody help with this?
thx

Thumbnail(s)
   

#2
(04-17-2020, 01:36 AM)egomez Wrote: Hello
I need some help with one problem. I've one bussines rule with one linked workflow. It is a simple workflow with two secuential update steps, email send step and end (attached image)

All workflow executions are recorded with no end data but all steps are executed (update query result=1 and checked that update is well done; email is sent and checked it into mailbox). Checked that  "end" step is well linked with prior step...I deleted it and rewrite again and got same result.

Can anybody help with this?
thx

Hello,
In a standard Workflow (not in business rule) you could edit main to set up final status
https://wiki.easyvista.com/xwiki/bin/vie...n/Workflow

For you problem, i think that the email take a time to send and then the workflow not finished (but never mind)

P.ABBE
ABBE Philippe, proud to be a member of EV CONNECT FORUM since Nov 2015.






Users browsing this thread: 1 Guest(s)